panorama software,virtual tour software
Alternate Text
Joined: 2010-04-02
Send Msg:
Posts: 95
2014-04-26
#1

Full Screen View not opeing correctly

Is anyone else having a problem with tour created with TWPro 7.7 not opeing the Full Screen View correctly the first time in a tour

Here's a recent tour

http://www.vabq.com/338WhiteOaksDrNE/flash/Tourweaver_338WhiteOaksDrNE.html


This is what happens the first time I try Full Screen View. I just get a full screen version of the tour with the same size Scene Viewer and buttons


This is what I get the 2nd and subsequent tries

If I close the tour and reopen it in my Browser, the 1st Full Screen View does the same thing and the 2nd and additional full screen view work correctly



Doug Aurand
Albuquerque, NM
www.VirtualAlbuquerque.com
Alternate Text
Joined: 2010-04-02
Send Msg:
Posts: 95
2014-04-29
#2

It also turns out that the EXE version of these tours have the same problem


I just made CDs with the Tourweaver EXE file on them, tested them to make sure the burn was good and had the same problems


I'm going to a hotel presentation today and its going to be a little embarrassing that I'll need to tell the Director of Sales and Marketing of a 4 Star hotel to open the Full Screen View, close it and an open it again to get it to work right


Doug Aurand
Albuquerque, NM
www.VirtualAlbuquerque.com
Alternate Text
Joined: 2013-07-11
Send Msg:
Posts: 38
2014-05-10
#3

This is the response I got to a Support Ticket


Normally, the tour will need some time to react and show properly, it could be why you have the issue for the first time.

Also, now that the Tourweaver 7.8 is available and you may also test your project with it.

You may want to run the Tourweaver 7.8 on your windows 7 operating system
.


It appears Nicky didn't even try the tour link I sent and their only suggestion is to upgrade to an new version before the olde version is fixed


Douglas