panorama software,virtual tour software
Alternate Text
Joined: 2013-02-27
Send Msg:
Posts: 44
2014-05-27
#12

Interactive..that would be AWESOME if that could be done, I have over a thousand tours online and i DREAD having to republish every one of them. If we could just say edit a file that would be GREAT


Steve

Alternate Text
Joined: 2013-03-05
Send Msg:
Posts: 8
2014-05-29
#13

Internet Explorer crashes on several computers when a URL Link button is clicked.  Is this the bug described in this thread?  If so, has it been fixed?  I am using 7.8, build 140504.


Frank1
Alternate Text
Joined: 2013-02-27
Send Msg:
Posts: 44
2014-05-31
#14

Internet Explorer crashes on several computers when a URL Link button is clicked.  Is this the bug described in this thread?  If so, has it been fixed?  I am using 7.8, build 140504.


Originally posted by Frank1 on 2014-05-29 17:51

Hey Frank, Im using 7.80 140523 and it the IE links seem to work fine, try that build maybe?

May God Bless,
Steve
DTS


Steve

Alternate Text
Joined: 2013-10-24
Send Msg:
Posts: 14
2014-07-02
#15

Good evening,

The problems with flash crashing When using external links was solved, but now every image  or picture in pop-up of my "Tour 360" disappeared. How come?


p.s: I am using TW 7.50.130812, and i tried to use the last version (7.80.140527) but the preload stop on 10%. I don't know what to do.


Thanks



juka.barao
Alternate Text
Joined: 2014-07-21
Send Msg:
Posts: 1
2014-07-21
#16

Hi all,


I am having the same problem as Juka Barao.

Any news?


thanks


J12
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-21
#17

Hi all,


I am having the same problem as Juka Barao.

Any news?


thanks


Originally posted by J12 on 2014-07-21 13:10


Please give me the project of the tour and our developer will help to find the solution.

My email: helen@easypano.com


Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-21
#18

Good evening,

The problems with flash crashing When using external links was solved, but now every image  or picture in pop-up of my "Tour 360" disappeared. How come?


p.s: I am using TW 7.50.130812, and i tried to use the last version (7.80.140527) but the preload stop on 10%. I don't know what to do.


Thanks



Originally posted by juka.barao on 2014-07-02 21:48

Please give me the project of the tour and our developer will help to find the solution.

My email: helen@easypano.com