panorama software,virtual tour software
Alternate Text
Joined: 2013-02-05
Send Msg:
Posts: 12
2014-07-24
#1

setting zoom limits issue

When I try to set both vertical and horizontal limits (angles of view), I get my VT not working properly.


I want that some panos don't rotate full 360x180 but, say, 270x120, so I adjust Pan and Tilt settings to my needs, but doing so, the VT published doesn't work accordingly.


E.g. if I set Tilt to -30°(just to hide the tripod), once the pano is published it simply doesn't move downward at all. Also, if I set horizontal limits to keep out a portion of a pano, after that is published, what I get is quite different from what I could see while setting the parameters of the spherical photo in the immersive view.


What can I do to cope with that? Please help me fix this new problem.


Alessandro


Alessandro
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-24
#2

Hi Alessandro,


Please give me the project through WeTransfer and our developers will help to find the solution.

My email:helen@easypano.com


Alternate Text
Joined: 2013-02-05
Send Msg:
Posts: 12
2014-07-24
#3

Helen Easypano,


I've just sent to you a rar file containing my project, it's named "Tour prova.rar".


Thanks for your help.


Alessandro
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-24
#4

Hi Alessandro,


I've received and view your images and parameters.

I guess the parameter you set didn't fit your actual need.

Here's my suggestion.

To hide the tripod, the minimum tilt would be around -60 instead of -30. If you set tilt to -30, you could only see a third of the lower part, which has been presented initially. Maybe that's why it doesn't downward.


As to the horizontal one, I've tried all the pictures and found that only the first one "Piazza 4" didn't work. So I re-add it and set the parameter again, it works. Please just have a try and contact me if it still doesn't work.


Alternate Text
Joined: 2013-02-05
Send Msg:
Posts: 12
2014-07-25
#5

Helen,

thankyou very much for your quick reply.

You're right, for hiding the tripod I set min tilt at -75 and that's fine.
I've learnt that to calibrate these parameters properly, I have to rely on the VT preview window, and not on the immersive view (of spherical photo) window!

As a matter of fact, what you see in immersive window is not what you get in the VT preview window.

I have one more question: if I set horizontal limits to the first pano of the VT, why does not it start rotating immediately? It starts rotating after about 10-15 seconds. Maybe the first pano in a VT must be full 360?

Thanks again,


Alessandro
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-27
#6

Hi Alessandro,


I've taken the problem to develpors. Any news, I'll contact you.

Thank you for your understanding.