panorama software,virtual tour software
Alternate Text
Joined: 2013-10-24
Send Msg:
Posts: 14
2014-07-29
#1

New Tourweaver 7.9, old problem

Looking at the pictures many cool things are in the new Tourweaver. Among them, rounded contour of the thumbnails and great design in sound control bar.


However, the same problem of stopping at a 10% loading to preview, continues.


Please correct this problem, which already extends a long time, in the latest versions.


Bye now



juka.barao
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-29
#2

Thanks for your favor.

Actually my preview will stop at 5% for 3-4 seconds. It's normal because it's just a part of the process.

Please give me more information about your problem and we'll tell if it can be solved.



Alternate Text
Joined: 2013-10-24
Send Msg:
Posts: 14
2014-07-29
#3

The loading for the preview, is completed normally. As you said, sometimes it takes a few seconds.

What's happening is that when the preview finishes loading, the loading bar for the first image is not complete. The bar stops at 10%, and doesn't load the first image.

This problem exists since the last 3 versions of Tourweaver 7.80 to me.

I'm using a version 7:50, which gave me no problem so far. However, this version has a horrible publication in html5. I know that since version 7.80, HTML5 is great, but this problem with loading the first image does not allow me to use the most current version (7.90) for the flash publication.


Thanks!


juka.barao
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-07-29
#4

Hi. Please give me the projects with loading problem through WeTransfer. Since we have not been in such a situation, our developers will view your project and help to find the solution.


My email: helen@easypano.com


Alternate Text
Joined: 2013-10-24
Send Msg:
Posts: 14
2014-07-30
#5

Okay. I have already sent.


Thanks




juka.barao
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-08-01
#6

We have viewed your tour and it works well in our PC. Please give me more information so that we can find the solution.

Does the first image work after the tour is published?

And what's the operating system and language?


Alternate Text
Joined: 2013-10-24
Send Msg:
Posts: 14
2014-08-02
#7

Hi Helen, answering your questions


Does the first image work after the tour is published?

- No. The first image does not work after the tour is published


And what's the operating system and language?

- My operating system is Windows 7 Professional in Portuguese


Thanks.


juka.barao
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-08-03
#8

Hi,

Is it 64 bit?


Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-08-03
#9

Please send me the published project.



Alternate Text
Joined: 2013-10-24
Send Msg:
Posts: 14
2014-08-04
#10

Its 64 bits


juka.barao
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-08-05
#11

Hi,


We need your published Flash tour to see why it doesn't work. Please give me the relevant zip file and send it to me. Thanks!