panorama software,virtual tour software
Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-09-03
#1

TW 7.9 Toggle Button

1.The toggle button isn't working correctly in html5. Also to make it work in flash you must program the buttons backwards or it shows the incorrect button first.  

2.Also in html5 the background music loops even if the loop box isn't check.  The audio for each scene seems to work just fine though.

3. the loading bar on the loading window is not located in the correct place (when the tour loads in the browser window after exporting) when upgrading a project from TW7.8 to TW7.9 howesver is seems to be okay going from 7.5 to 7.9.  Not sure whats going on here.


interactive360
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-09-03
#2

Hi Friend,

Thanks for your feedback. I have taken the first two problems to developers.

About the third one,please give me more information since it seems to work in my tour.




Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-09-04
#3

After exporting the loading bar is not centered.


so.addVariable("lwlocation", "7");


This should be a "4".  There is no problems if you create a new project, but if you have a project in TW 7.8 and now use TW7.9 it screws up and does not place the loading bar in the correct location.



interactive360
Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-09-08
#4

Easypano have you figured this out?  An update would be wonderful.  Thanks


interactive360