panorama software,virtual tour software
Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-12-11
#1

Sound controller

The sound controller is now different with TW7.9 and takes up much more space.  Also it doesn't anchor correctly to a point so when you preview the tour the sound controller moves.  Also in html5 it doesn't appear while viewing the tour.




interactive360
Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-12-12
#2

Glad to Easypano neglected to check for any new post yesterday.  I know that I could post a service ticket, but it is much easier to just post it in the forum. I need some solutions like now. So some help resolving this would be great



interactive360
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-12-14
#3

Hello,

I have taken the problem to developers.

Any news, I'll update you.

Thanks.


Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-12-15
#4

Hello,


Here's the fixed sound cotroller: http://gallery.easypano.com/test/helen/nd/sound.swf

Please download and replace the file of the same name in :\Tourweaver 7.90 Professional Edition\resource


We also reduce the size to 253*40 from 291*46. It's the smallest size we can set because the sound controller should be guaranteed to be effective in HTML5 format on mobile device.


Should you have any problem, please contact me.


Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-12-16
#5

I am not sure what you were trying to fix but nothing seemed to change on my end.  The sound controller still does not stay anchored to the correct place, it does not show up in html5 tours, and why not give users the ability to use the sound controller that was in TW7.8 as it was much smaller.  I have a feeling that more than just this file needs addressed to solve these issues. I am approaching a deadline on this project and need these issues fix immediately.  Thank you


interactive360
Alternate Text
Forum Admin
Joined: 2014-07-16
Send Msg:
Posts: 118
2014-12-16
#6

Sorry, there are 2 files need to be replaced.

Another file is:http://gallery.easypano.com/test/helen/nd/sound.png

And replace the file in :\Tourweaver 7.90 Professional Edition\GetSee\sound

Thanks for your advice.


Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-12-17
#7

Okay... that didn't fix it either.  I understand it is not your fault, but we keep losing days since you are on the other side of the world and we cannot work through this in realtime, but i need solutions.  So after doing some research and testing of my own I have come to understand that if you create a new project the sound control will show in html5, but if you have a project created in TW7.8 and update it in TW7.9 the sound controller will not appear in html5.  So after comparing the files and folders output in each (new project and old project) I discovered that the _html5/resource/sound folder was not there.  Also the javascript tw_soundController was not there either.  So by copying those folders and files into the other project output folder the sound controller appears in html5, only problem now is that it does not do any thing. It shows up but does not adjust the volume.    


Thanks


interactive360
Alternate Text
Joined: 2008-12-23
Send Msg:
Posts: 142
2014-12-29
#8

Easypano........ if you hadn't noticed from my last post the issue with the sound controller has not been resolved.  Please see what you can do.  This is called customer service.  If you like to sell something you must resolve issues that come up when it doesn't work as advertised.  Thank you.  


interactive360