panorama software,virtual tour software
Alternate Text
Joined: 2013-04-25
Send Msg:
Posts: 21
2015-06-07
#1

Thumbs misqueued...

Hallo,

I just created a VT with TW 7.95.
Started with 4 panos (4000px) - all fine, got everything worked (Map, Controller, Thumbs etc.)
The I loaded 30 panos to get the first version of the project.
Theses panos are 6144 * 3072px.
Now my problems began....


1. the Thumbs are wron queued. The first for are ok, but thes the panos in the thumb don´t relate to the panos that will be diplayed. i.e there is 1 pano interleave !!!!
Exampe: if you click pano nmbr 6-> panos nmbr 7 will be displayed.

I changed the names not to user German letters, i.e. äüö to ae ue oe --> some effect.

Also deleted the thumbs and created new-> same effect, changed from vertical to horizontal-> same effect.
Preview and Local Publish: same effect.
That´s weird, because I have no idea where to set this.


2. TW publishes ALL content over and over again, local publish speaking.
That takes unbelievable time to controll.
Looks like Preview is a little faster though.


Does anybody have an idea where theses behaviour origins from ?
The tour is not published, the 4- Pano-Tour is, (http://netzserver2.de/vtours/wdde/). Although not ready yet.




ciao

mike

-----------------

www.virtugraf.de

Alternate Text
Joined: 2013-04-25
Send Msg:
Posts: 21
2015-06-07
#2

Does it have s.th. to do with file-size?
All images deleted: new images loaded (all 4k images)-> same error.

All images renamed to 1,2,3,4... to 36-> no error no more.

Imaged renamed with German letters-> still fine.


So: what creates an error like this ?

Does anybody have an idea ?


Also: how can the "Thumb"- PopUp be fullsize in Fullscreen ?


Thanks.


ciao

mike

-----------------

www.virtugraf.de