Go Shopping Cart Site Map User Panel and Admin English Home

Home > Easypano Forum    Easypano Forum has been upgraded.

Easypano Forum


Welcome Guest Register Login Search The Forum Display List of Forum Members
 All Forums
  Tourweaver
       Forum Search Results
 
Subject Topic: TW7 BUGS Post Reply Post New Topic
Message posted by smooth on January-10-2012 at 12:56pm
View smooth's Profile Profile   Search for other posts by smooth Search   Visit smooth's Homepage www   Quote smooth Quote   Send Private Message Send Msg  
smooth
Forum Moderator
Forum Moderator
Australia
November-23-2002
5401 Posts

Build Version 7.00.111111

Hotspot "Mouseover" action fails in Preview and Published files. [fixed]

Lens Flare works.

Build version 7.00.111213

Hotspot "Mouseover" action works in Preview but fails in Published files. [fixed]

Lens Flare fails (well it ignores alpha) see screen shot. [fixed]

Multilingual folder and files are published even when NO (un-checked tick box). 

Regards, Smooth [8D]


Message posted by cheer on January-10-2012 at 11:15pm
View cheer's Profile Profile   Search for other posts by cheer Search   Visit cheer's Homepage www   Quote cheer Quote   Send Private Message Send Msg  
cheer
Avatar
Forum Moderator
Forum Moderator
 
October-09-2011
235 Posts

Thanks Smooth,

Thank for your testing.

I have forward your suggestions and testing to our developer.

The lens flare issue, we are fixing it now.

For the mutilingual issue,I have forward it to our developer.

Thank you very much!

Best regards

Cheer



-------------
www.easypano.com
Cheer@easypano.com

Message posted by smooth on February-12-2012 at 9:51am
View smooth's Profile Profile   Search for other posts by smooth Search   Visit smooth's Homepage www   Quote smooth Quote   Send Private Message Send Msg  
smooth
Forum Moderator
Forum Moderator
Australia
November-23-2002
5401 Posts

Build Version 7.00.120209

The problem of Polygonal hotspots with "Cylindrical" panorama images. What you draw is NOT what you get.

Regards, Smooth [8D]


Message posted by smooth on February-12-2012 at 9:55am
View smooth's Profile Profile   Search for other posts by smooth Search   Visit smooth's Homepage www   Quote smooth Quote   Send Private Message Send Msg  
smooth
Forum Moderator
Forum Moderator
Australia
November-23-2002
5401 Posts

Build Version 7.00.120209

Maximum "Spherical" panorama I can get to Publish is 18000x9000. Anything larger and the program attempts to publish, but doesn't generate all files. I end up with a publish folder without .html files and some "temp" folders.

Hitting the garbage collect (Now called Optimize) when there is a large file in use. Crashes the program every time.

Regards, Smooth [8D]


Message posted by smooth on February-12-2012 at 11:05am
View smooth's Profile Profile   Search for other posts by smooth Search   Visit smooth's Homepage www   Quote smooth Quote   Send Private Message Send Msg  
smooth
Forum Moderator
Forum Moderator
Australia
November-23-2002
5401 Posts

Build Version 7.00.120209

YouTube video fails to load

Regards, Smooth [8D]


Message posted by smooth on February-16-2012 at 12:34am
View smooth's Profile Profile   Search for other posts by smooth Search   Visit smooth's Homepage www   Quote smooth Quote   Send Private Message Send Msg  
smooth
Forum Moderator
Forum Moderator
Australia
November-23-2002
5401 Posts

Build Version 7.00.120209

Fail to load on Android devices. Only see white screen.

Also the same with Panoweaver 8 published files.

Regards, Smooth [8D]


If you wish to post a reply to this thread you must first Login
If you are not already registered you must first register

Forum Jump Post Reply Post New Topic
Printer Friendly Version Printable version

Powered by: - Web Wiz Guide Discussion Forums