panorama software,virtual tour software

Panowalker System Requirement

OS Platform of Panowalker

Panowalker has ONLY Windows version currently

To USE Panowalker in Windows, you need:

Operating system

  • Microsoft Windows 2K/ XP/ Vista

Computer Hardware

  • PIII800MHz or faster processor
  • 512M RAM or more
  • Network interface card or modem must be installed
  • Video display of 800*600 pixels or higher with 256 colors

Others

  • Sun JRE (Java Runtime Environment) 1.6 or later version

To VIEW Flash virtual tours in Windows/Macintosh, you need:

Computer Hardware

  • PII400MHz or faster processor in Windows / G3-400MHz or faster processor in Macintosh
  • 128M RAM or more
  • Video display of 800*600 pixels or higher with 256 colors

Operating system

  • Windows Me/ 2K/ XP/ Vista or Mac OSX10.2 and later

Browser:

  • Microsoft IE5.0, Netscape Navigator 7.0 or later version, Firefox 1.0 or later version in Windows / Microsoft IE5.0, Netscape Navigator 5.0 or later version, Firefox 1.0 or later version in Macintosh

Others:

  • To view Flash virtual tours created with Panowalker, Flash Player 9.0 or higher version is needed.
  Email This Page       Rate This Page