panorama software,virtual tour software

Does your software require a plug-in download for others to view the panoramas?

Update:2009-10-14Views:10245
 Answer:

For either panoramic tours created with Panoweaver or virtual tours created with Tourweaver, plug-in should be installed to the browser (IE, Firefox or other browsers) in order to view the panorama tour and virtual tour in that browser.

Java applet panorama tour and virtual tour require Java platform (Microsoft JVM  or Sun JRE);
QuickTime panorama tour requires QuickTime Player;
Flash panorama tour and virtual tour require Flash Player 9.0.

  plug-in panorama panoramic tour virutual tour
  Can I use pictures from a film camera? Does QTVR support spherical images? Can I create QTVR with spherical images? 


Additional Product Knowledge Base

Panoweaver
Tourweaver
More Products
Panorama Photography
EP-Sky